I've upgraded from an old version and EPIM can't open my file now.

If you are upgrading from version 1.5 or earlier then you should open your file with version 1.6 first, then with version 2.81 and only then file could be opened with the latest version.
Old versions could be downloaded from here - Downloads.

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk