Google synchronization stopped working (versions before 6.06)

Please make sure you are using at least 6.06 version of EssentialPIM in order for Google Synchronization to work.

Background:

On 20th of April, 2015, Google made significant changes into synchronization methods. Foreseeing this, EssentialPIM 6.06 version was released on 14th April which uses the new Google synchronization methods. 

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk